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Q.画面が真っ白になる、またはボタンが押せなくなるのはなぜ?

A.いくつかの原因が考えられますので、起きている状況と照らし合わせて、各項目を確認してください。

まれに以下のような現象が起こることがあります。

・招待メール記載のURLにアクセスしても、画面が真っ白になったままページが開かない
・クリックしても安全書類が開かない

アクセス自体はできており、エラー画面が出ている場合は、以下のヘルプ記事を参照してください。
Q.ログインできないのはなぜ?

原因

・サポート対象外のブラウザを利用している
・安全書類などの読み込む情報量が、パソコンの能力を超えている
・Javascriptが有効になっていない

・パソコンや社内のセキュリティシステムにブロックされている

解決方法

1. サポート対象ブラウザを利用する

セキュリティの観点から、以下のブラウザをサポート対象としています。
該当しないブラウザでは、適切に動作しない場合があります。

Internet Explorerはサポート対象外です。
非対応ブラウザ/OSに起因する不具合は、 サポート窓口では対応ができかねます。
新しいバージョンへのアップデートを行なったうえで、Greenfile.workをご利用ください。
mceclip3.png

2. ログアウト→ログインする

表示の不具合を防ぐために、Greenfile.workを立ち上げる際は、その都度ログインしてください。
ログアウト→ログインの方法は、以下のヘルプ記事を参照してください。
Q.ログインできないのはなぜ?

3. 画面のスーパーリロードを行なう

画面情報を読み込み直すスーパーリロードにより解決する場合があります。

Mac:command + shift + R を同時に押す、または command + F5 を同時に押す
Windows:control + F5 を同時に押す

※お使いのパソコンにより、使用するボタンが異なる場合があります。

4. キャッシュを削除する

キャッシュが蓄積していると、動作に不具合が出る場合があります。
キャッシュの削除方法はブラウザにより異なりますので、該当の項目を確認してください。
Google Chrome
Microsoft Edge
Mozilla Firefox

5. Javascriptを有効にする

・Chrome
ブラウザで JavaScript を有効にするを参照してください。

・Microsoft Edge
1.画面右上[•••]より[設定]を開く
2.サイドバーより[Cookieとサイトのアクセス許可]をクリック
3.右ページ[JavaScript]を選択
4.[許可]に切り替えるためにボタンを押す

6. セキュリティソフトを確認する

利用しているパソコン、または社内ネットワークのセキュリティによりブロックされている場合があります。
セキュリティ設定を変更する自社内のセキュリティ部門に確認するなどで対応してください。
ネットワークに制限をかけている場合は、以下のドメインリストを許可リストに登録してください。
※今後サービスが増える可能性がございますので 、頭に*必ずご入力ください。

ドメイン ポート番号
greenfile.work 443
*.greenfile.work 443
product-prod-djawmdik.s3.amazonaws.com 443
product-prod-djawmdik.s3.ap-northeast-1.amazonaws.com 443
shelfyhelp.zendesk.com 443
greenfilework.zendesk.com 443
*.zdassets.com 443
widget-mediator.zopim.com 443
rum.browser-intake-datadoghq.com 443
www.googletagmanager.com 443
www.google-analytics.com 443
cdnjs.cloudflare.com 443
cdn.jsdelivr.net 443

7. それでも解決しない場合

弊社サーバーの負荷増大により、一時的に通信が困難となる場合があります。
現在、負荷が増えた場合に検知し、負荷が減るように対策を講じている状況です。
繋がりにくい・表示されない場合は、少し時間を置いてから操作をお試しください。

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